• 4th April 2018 at 7:50 pm#3409

    I have taken off my head lamp, rear lights and indicators off our xvs 1300 .
    I have put everything back together (apart from petrol tank, can’t believe this is part of the problem ). I now have no lights and no indicators, I have break lights , I instrument lights I have enough power to the starter and fuel pump. Both the fuses are intact . I am in the garage shouting WTF every time I look at it.
    Local yamaha say there is no electronic reason, look at connections again.
    Anybody heard of this type of problem.

  • 4th April 2018 at 11:14 pm#3410
    Joker
    Participant

    First thing that comes to mind (as well as checking connections, especially in the headlamp) is to check fuses and relays as you might have inadvertently shorted and blown one of these in the process,

    I also doubt the tank has anything to do with it unless you have instruments on the tank which i doubt you do.

    If all else fails, pick one light, and follow the wire to (referring to wiring diagram) to source and check with voltmeter to determine where the power source starts (or stops depending on which way you are tracing)

    Hope this gives you a few different options to consider.

  • 6th April 2018 at 7:32 pm#3412
    Tony (tosh)
    Participant

    Hi Bob can I ask the reason for removing the headlight rear lamp and indicators in the first place .
    Tosh

  • 6th April 2018 at 7:46 pm#3413
    Tony (tosh)
    Participant

    One thing to check Bob some of the models had an earth connection on the tank bolts to frame

  • 9th April 2018 at 2:03 pm#3422

    Hi tosh. New colour and no earth wire to tank. I thought lights came on when ignition was on but forgot they come on when started. So I have headlight but no rear lights and indicators. I am going to take the whole head light shell off to see if I have missed something , at this moment in time I have very very little power reaching the last junction block, which has the working brake light in it, ho hum.

  • 10th April 2018 at 5:16 pm#3427
    Tony (tosh)
    Participant

    Bob check all earth connections

  • 14th April 2018 at 12:39 pm#3435

    Cannot believe it, I checked indicator and headlight fuses thinking thats all I needed too, turned out I should have checked ALL fuses. Parking fuse was enough to take out rear lights and all indicators. Thanks Terry and tosh for trying to guide this electrical dunce.

You must be logged in to reply to this topic.